<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.kamloopsthisweek.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.kamloopsthisweek.com/app/uploads/2017/02/2017-FEB-7-TVRC-COL-FEAT.jpg" /><meta name="author" content="Marty Hastings">
<link rel="icon" type="image/png" href="http://www.kamloopsthisweek.com/app/uploads/2016/07/ktwfavicon.png">
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Western Canadian Indoor Championship Series event returning to Kamloops - Kamloops This Week</title>
<meta name="description" content="Western Canadian Indoor Championship Series event returning to Kamloops - Kamloops This Week"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.kamloopsthisweek.com/western-canadian-indoor-championship-series-event-returning-kamloops/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Western Canadian Indoor Championship Series event returning to Kamloops - Kamloops This Week" />
<meta property="og:description" content="Western Canadian Indoor Championship Series event returning to Kamloops - Kamloops This Week" />
<meta property="og:url" content="http://www.kamloopsthisweek.com/western-canadian-indoor-championship-series-event-returning-kamloops/" />
<meta property="og:site_name" content="Kamloops This Week" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-02-07T10:30:53-08:00" />
<meta property="og:image" content="http://www.kamloopsthisweek.com/app/uploads/2017/02/2017-FEB-7-TVRC-COL-FEAT.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="550" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kamloops This Week &raquo; Feed" href="http://www.kamloopsthisweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kamloops This Week &raquo; Comments Feed" href="http://www.kamloopsthisweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kamloops This Week &raquo; Western Canadian Indoor Championship Series event returning to Kamloops Comments Feed" href="http://www.kamloopsthisweek.com/western-canadian-indoor-championship-series-event-returning-kamloops/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kamloopsthisweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a9c826907fc279cd49b4a142301a68fc"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.kamloopsthisweek.com/wp-includes/css/dashicons.min.css?ver=a9c826907fc279cd49b4a142301a68fc' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.kamloopsthisweek.com/app/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='http://www.kamloopsthisweek.com/app/uploads/formidable/css/formidablepro.css?ver=1012040' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='http://www.kamloopsthisweek.com/app/plugins/mailchimp//css/flick/flick.css?ver=a9c826907fc279cd49b4a142301a68fc' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.kamloopsthisweek.com/?mcsf_action=main_css&#038;ver=a9c826907fc279cd49b4a142301a68fc' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.kamloopsthisweek.com/app/plugins/mailchimp/css/ie.css?ver=a9c826907fc279cd49b4a142301a68fc' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://www.kamloopsthisweek.com/wp-includes/css/jquery-ui-dialog.min.css?ver=a9c826907fc279cd49b4a142301a68fc' type='text/css' media='all' />
<link rel='stylesheet' id='xoouserultra_font_awesome-css'  href='http://www.kamloopsthisweek.com/app/plugins/users-ultra-pro/css/css/font-awesome.min.css?ver=a9c826907fc279cd49b4a142301a68fc' type='text/css' media='all' />
<link rel='stylesheet' id='xoouserultra_style-css'  href='http://www.kamloopsthisweek.com/app/plugins/users-ultra-pro/templates/basic/css/default.css?ver=a9c826907fc279cd49b4a142301a68fc' type='text/css' media='all' />
<link rel='stylesheet' id='xoouserultra_profile_advance-css'  href='http://www.kamloopsthisweek.com/app/plugins/users-ultra-pro/templates/basic/css/style-profile.css?ver=a9c826907fc279cd49b4a142301a68fc' type='text/css' media='all' />
<link rel='stylesheet' id='xoouserultra_frontend_css-css'  href='http://www.kamloopsthisweek.com/app/plugins/users-ultra-pro//templates/basic/css/front-styles.css?ver=a9c826907fc279cd49b4a142301a68fc' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css'  href='http://www.kamloopsthisweek.com/app/plugins/users-ultra-pro/js/qtip/jquery.qtip.min.css?ver=a9c826907fc279cd49b4a142301a68fc' type='text/css' media='' />
<link rel='stylesheet' id='xoouserultra_lightbox_css-css'  href='http://www.kamloopsthisweek.com/app/plugins/users-ultra-pro/js/lightbox/css/lightbox.css?ver=a9c826907fc279cd49b4a142301a68fc' type='text/css' media='all' />
<link rel='stylesheet' id='ace_responsive-css'  href='http://www.kamloopsthisweek.com/app/plugins/simple-embed-code/css/ace-video-container.css?ver=a9c826907fc279cd49b4a142301a68fc' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='http://www.kamloopsthisweek.com/app/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=a9c826907fc279cd49b4a142301a68fc' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.kamloopsthisweek.com/app/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.kamloopsthisweek.com/app/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.kamloopsthisweek.com/app/plugins/wp-to-twitter/css/twitter-feed.css?ver=a9c826907fc279cd49b4a142301a68fc' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.kamloopsthisweek.com/app/themes/Newsmag/style.css?ver=a9c826907fc279cd49b4a142301a68fc' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=a9c826907fc279cd49b4a142301a68fc' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=a9c826907fc279cd49b4a142301a68fc' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.kamloopsthisweek.com/app/plugins/business-directory-plugin/core/css/widgets.min.css?ver=a9c826907fc279cd49b4a142301a68fc' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.kamloopsthisweek.com/app/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=a9c826907fc279cd49b4a142301a68fc' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.kamloopsthisweek.com/app/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.kamloopsthisweek.com/app/themes/Newsmag-child/style.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kamloopsthisweek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/wp-includes/js/wp-a11y.min.js?ver=a9c826907fc279cd49b4a142301a68fc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"1a06fd248e","ajaxurl":"http:\/\/www.kamloopsthisweek.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"1a06fd248e","ajaxurl":"http:\/\/www.kamloopsthisweek.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/app/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/app/plugins/mailchimp/js/scrollTo.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.kamloopsthisweek.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/app/plugins/mailchimp/js/mailchimp.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/app/plugins/mailchimp//js/datepicker.js?ver=a9c826907fc279cd49b4a142301a68fc'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/app/plugins/users-ultra-pro/js/expandible.js'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/app/plugins/users-ultra-pro/js/uultra-front.js'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/app/plugins/users-ultra-pro/js/lightbox/js/lightbox-2.6.min.js?ver=a9c826907fc279cd49b4a142301a68fc'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/app/plugins/users-ultra-pro/js/languages/jquery.validationEngine-en.js?ver=a9c826907fc279cd49b4a142301a68fc'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/app/plugins/users-ultra-pro/js/jquery.validationEngine.js?ver=a9c826907fc279cd49b4a142301a68fc'></script>
<link rel='https://api.w.org/' href='http://www.kamloopsthisweek.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kamloopsthisweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kamloopsthisweek.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.kamloopsthisweek.com/?p=169258' />
<link rel="alternate" type="application/json+oembed" href="http://www.kamloopsthisweek.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kamloopsthisweek.com%2Fwestern-canadian-indoor-championship-series-event-returning-kamloops%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kamloopsthisweek.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kamloopsthisweek.com%2Fwestern-canadian-indoor-championship-series-event-returning-kamloops%2F&#038;format=xml" />
	<script type="text/javascript">
		jQuery(function($) {
			$('.date-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd/yyyy';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: true,
					beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
					dateFormat: format.toLowerCase(),
				});
			});
			d = new Date();
			$('.birthdate-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: false,
					minDate: new Date(d.getFullYear(), 1-1, 1),
					maxDate: new Date(d.getFullYear(), 12-1, 31),
					beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
					dateFormat: format.toLowerCase(),
				});

			});

		});
	</script>
	<script type="text/javascript">var ajaxurl = "http://www.kamloopsthisweek.com/wp-admin/admin-ajax.php";
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.kamloopsthisweek.com/app/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.kamloopsthisweek.com/app/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.kamloopsthisweek.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.1";
var td_get_template_directory_uri="http:\/\/www.kamloopsthisweek.com\/app\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#c80203";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45104440-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="post-template-default single single-post postid-169258 single-format-standard western-canadian-indoor-championship-series-event-returning-kamloops wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/kamloopsthisweek" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/110750534443503556021/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kamthisweek" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KamloopsThisWeek" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-17768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-17768"><a href="/">Home</a></li>
<li id="menu-item-18593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18593"><a href="http://www.kamloopsthisweek.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-84889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84889"><a href="http://www.kamloopsthisweek.com/category/business-2/">Business</a></li>
	<li id="menu-item-81913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81913"><a href="http://www.kamloopsthisweek.com/category/news/law-order/">Law &#038; Order<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23388"><a href="http://www.kamloopsthisweek.com/category/news/law-order/corrections/">Corrections</a></li>
		<li id="menu-item-23389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23389"><a href="http://www.kamloopsthisweek.com/category/news/law-order/crime/">Crime</a></li>
		<li id="menu-item-23394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23394"><a href="http://www.kamloopsthisweek.com/category/news/law-order/justice/">Justice</a></li>
		<li id="menu-item-23395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23395"><a href="http://www.kamloopsthisweek.com/category/news/law-order/police/">Police</a></li>
	</ul>
</li>
	<li id="menu-item-81914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81914"><a href="http://www.kamloopsthisweek.com/category/news/provincial-politics/">Provincial Politics</a></li>
	<li id="menu-item-81921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81921"><a href="http://www.kamloopsthisweek.com/category/news/federal-politics/">Federal Politics</a></li>
	<li id="menu-item-85095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85095"><a href="http://www.kamloopsthisweek.com/category/news/municipal-government/">Municipal Government</a></li>
	<li id="menu-item-81916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81916"><a href="http://www.kamloopsthisweek.com/category/news/education/">Education</a></li>
	<li id="menu-item-81915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81915"><a href="http://www.kamloopsthisweek.com/category/news/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-81846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-81846"><a href="http://www.kamloopsthisweek.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-139637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139637"><a href="http://www.kamloopsthisweek.com/category/sports/scotiabank-hockey-day-in-canada/">Scotiabank Hockey Day in Canada</a></li>
	<li id="menu-item-102682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102682"><a href="http://www.kamloopsthisweek.com/category/sports/kamloops-broncos/">Broncos</a></li>
	<li id="menu-item-82794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82794"><a href="http://www.kamloopsthisweek.com/category/sports/blazers/">Blazers</a></li>
	<li id="menu-item-83351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83351"><a href="http://www.kamloopsthisweek.com/category/sports/tru-wolfpack/">TRU WolfPack</a></li>
	<li id="menu-item-83352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83352"><a href="http://www.kamloopsthisweek.com/category/sports/storm/">Storm</a></li>
	<li id="menu-item-83353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83353"><a href="http://www.kamloopsthisweek.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-88606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88606"><a href="http://www.kamloopsthisweek.com/category/sports/minor-hockey/">Minor Hockey</a></li>
	<li id="menu-item-84688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84688"><a href="/marty-the-reporter">Marty The Reporter</a></li>
	<li id="menu-item-144419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144419"><a href="http://www.kamloopsthisweek.com/category/sports/world-womens-hockey-championship/">World Women&#8217;s Hockey Championship</a></li>
</ul>
</li>
<li id="menu-item-82814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82814"><a href="http://www.kamloopsthisweek.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-85098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85098"><a href="http://www.kamloopsthisweek.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-85099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85099"><a href="http://www.kamloopsthisweek.com/category/entertainment/theatre/">Theatre</a></li>
	<li id="menu-item-85100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85100"><a href="http://www.kamloopsthisweek.com/category/entertainment/film/">Film</a></li>
	<li id="menu-item-85101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85101"><a href="http://www.kamloopsthisweek.com/category/entertainment/books/">Books</a></li>
	<li id="menu-item-97020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97020"><a href="http://www.kamloopsthisweek.com/category/listings/">Listings</a></li>
</ul>
</li>
<li id="menu-item-127173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-127173"><a href="http://www.kamloopsthisweek.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.kamloopsthisweek.com/category/community/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.kamloopsthisweek.com/category/community/how-we-met/">How We Met</a></li>
	<li class="menu-item-0"><a href="http://www.kamloopsthisweek.com/category/community/kamloops-query/">Kamloops Query</a></li>
	<li class="menu-item-0"><a href="http://www.kamloopsthisweek.com/category/community/lifestyles/">Lifestyles</a></li>
	<li class="menu-item-0"><a href="http://www.kamloopsthisweek.com/category/community/people/">People</a></li>
</ul>
</li>
<li id="menu-item-81848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81848"><a href="http://www.kamloopsthisweek.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-81917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81917"><a href="http://www.kamloopsthisweek.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-82899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82899"><a href="http://www.kamloopsthisweek.com/category/opinion/columnists/">Columnists</a></li>
	<li id="menu-item-85097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85097"><a href="http://www.kamloopsthisweek.com/category/opinion/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-81863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81863"><a href="/events">Events</a></li>
<li id="menu-item-81864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81864"><a href="/classified">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>
<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.kamloopsthisweek.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
<div id="td-outer-wrap">
      <div class="td-container">
        <div id="mobile_ad_space_1"></div>
        <div id="td-header-ad-wrap"></div>
        <div id="ad_space_2"></div>
    </div>

        <div class="td-outer-container">
        


<!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-second-menu" class="top-header-menu"><li id="menu-item-154666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-154666"><a href="http://www.kamloopsthisweek.com/business-directory/">Biz Directory</a></li>
<li id="menu-item-22883" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22883"><a href="/obituaries/">Obits</a></li>
<li id="menu-item-86290" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86290"><a href="http://www.kamloopsthisweek.com/order-photos/">Order Photos</a></li>
<li id="menu-item-22606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-22606"><a href="http://www.kamloopsthisweek.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-81981" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81981"><a href="http://www.kamloopsthisweek.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-22604" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22604"><a href="http://www.kamloopsthisweek.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-81958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-81958"><a href="http://www.kamloopsthisweek.com/online-edition/">Online Edition</a>
<ul class="sub-menu">
	<li id="menu-item-97264" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97264"><a href="http://www.kamloopsthisweek.com/online-edition/">Online Edition</a></li>
	<li id="menu-item-97265" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97265"><a href="http://www.kamloopsthisweek.com/specialty-magazines/">Specialty Magazines</a></li>
</ul>
</li>
<li id="menu-item-83051" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83051"><a href="http://www.kamloopsthisweek.com/contests/">Contests</a></li>
<li id="menu-item-154755" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-154755"><a href="/login/">Login</a></li>
</ul></div></div>
            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/kamloopsthisweek" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/110750534443503556021/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kamthisweek" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KamloopsThisWeek" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.kamloopsthisweek.com/">
                <img src="http://www.kamloopsthisweek.com/app/uploads/2016/07/KTW-logo.png" alt=""/>
                <span class="td-visual-hidden">Kamloops This Week</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class = "topweather">

<div class="wu-wrapper wu-simple-forecast wp_wunderground">

	


	

	<div class="wu-forecast-wrapper">

		<table class="wu-table-2">

						<thead>
				<tr>
									<th scope="col"></th>
									<th scope="col"></th>
								</tr>
			</thead>
			
			<tbody>
				<tr class="forecast">

																		<td>

	
				
				
	<div class="wu-icon"><img src="http://www.kamloopsthisweek.com/app/plugins/wunderground/assets/img/icons/z/clear.gif" alt="Clear" width="50" height="50" /></div>

	<div class="wu-forecast-body">

		<div class="wu-forecast-header">

						<div class="wu-day-title">Currently</div>
	
			
			
		</div>

		
		
		

<div class="wu-cond-highlow">


</div>


	</div>
</td>
						<span class="wu-day-current-temp">-11<sup>&deg;</sup></span>
				

																			
					<td>

	
				
				
	<div class="wu-icon"><img src="http://www.kamloopsthisweek.com/app/plugins/wunderground/assets/img/icons/z/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></div>

	<div class="wu-forecast-body">

		<div class="wu-forecast-header">

						<div class="wu-day-title">Today</div>
		
			
			
		</div>

		
		
		

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High -9&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low -17&deg;</span>


</div>


	</div>
</td>

					
																			
					<td>

	
				
				
	<div class="wu-icon"><img src="http://www.kamloopsthisweek.com/app/plugins/wunderground/assets/img/icons/z/mostlycloudy.gif" alt="Mostly Cloudy" width="50" height="50" /></div>

	<div class="wu-forecast-body">

		<div class="wu-forecast-header">

						<div class="wu-day-title">Tomorrow</div>
		
			
			
		</div>

		
		
		

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High -7&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low -9&deg;</span>


</div>


	</div>
</td>

					
								</tr>
			</tbody>
		</table>
	</div>

</div>

</div><!--<span class="sponsored-weather">sponsored by: <img class="sponsored-image" src="http://ns.kamloopsthisweek.com/app/uploads/2016/05/KTW-logo-WEBSAFE-with-sidebar.jpg"></span>-->
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.kamloopsthisweek.com/">
			<img src="http://www.kamloopsthisweek.com/app/uploads/2016/07/ktw-logo.jpg" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="http://www.kamloopsthisweek.com/">
			<img src="http://www.kamloopsthisweek.com/app/uploads/2016/07/KTW-logo.png" alt=""/>
		</a>
		    </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-17768"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-18593"><a href="http://www.kamloopsthisweek.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84889"><a href="http://www.kamloopsthisweek.com/category/business-2/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-81913"><a href="http://www.kamloopsthisweek.com/category/news/law-order/">Law &#038; Order</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23388"><a href="http://www.kamloopsthisweek.com/category/news/law-order/corrections/">Corrections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23389"><a href="http://www.kamloopsthisweek.com/category/news/law-order/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23394"><a href="http://www.kamloopsthisweek.com/category/news/law-order/justice/">Justice</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23395"><a href="http://www.kamloopsthisweek.com/category/news/law-order/police/">Police</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81914"><a href="http://www.kamloopsthisweek.com/category/news/provincial-politics/">Provincial Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81921"><a href="http://www.kamloopsthisweek.com/category/news/federal-politics/">Federal Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85095"><a href="http://www.kamloopsthisweek.com/category/news/municipal-government/">Municipal Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81916"><a href="http://www.kamloopsthisweek.com/category/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81915"><a href="http://www.kamloopsthisweek.com/category/news/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-81846"><a href="http://www.kamloopsthisweek.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139637"><a href="http://www.kamloopsthisweek.com/category/sports/scotiabank-hockey-day-in-canada/">Scotiabank Hockey Day in Canada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-102682"><a href="http://www.kamloopsthisweek.com/category/sports/kamloops-broncos/">Broncos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82794"><a href="http://www.kamloopsthisweek.com/category/sports/blazers/">Blazers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83351"><a href="http://www.kamloopsthisweek.com/category/sports/tru-wolfpack/">TRU WolfPack</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83352"><a href="http://www.kamloopsthisweek.com/category/sports/storm/">Storm</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83353"><a href="http://www.kamloopsthisweek.com/category/sports/high-school/">High School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88606"><a href="http://www.kamloopsthisweek.com/category/sports/minor-hockey/">Minor Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84688"><a href="/marty-the-reporter">Marty The Reporter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144419"><a href="http://www.kamloopsthisweek.com/category/sports/world-womens-hockey-championship/">World Women&#8217;s Hockey Championship</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-82814"><a href="http://www.kamloopsthisweek.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85098"><a href="http://www.kamloopsthisweek.com/category/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85099"><a href="http://www.kamloopsthisweek.com/category/entertainment/theatre/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85100"><a href="http://www.kamloopsthisweek.com/category/entertainment/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85101"><a href="http://www.kamloopsthisweek.com/category/entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97020"><a href="http://www.kamloopsthisweek.com/category/listings/">Listings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-127173"><a href="http://www.kamloopsthisweek.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_589a4885a2ae7 = new tdBlock();
block_td_uid_1_589a4885a2ae7.id = "td_uid_1_589a4885a2ae7";
block_td_uid_1_589a4885a2ae7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"78","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_589a4885a2ae7_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_589a4885a2ae7.td_column_number = "3";
block_td_uid_1_589a4885a2ae7.block_type = "td_block_mega_menu";
block_td_uid_1_589a4885a2ae7.post_count = "5";
block_td_uid_1_589a4885a2ae7.found_posts = "13964";
block_td_uid_1_589a4885a2ae7.header_color = "";
block_td_uid_1_589a4885a2ae7.ajax_pagination_infinite_stop = "";
block_td_uid_1_589a4885a2ae7.max_num_pages = "2793";
tdBlocksArray.push(block_td_uid_1_589a4885a2ae7);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_589a4885a2ae7_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_589a4885a2ae7" ><div id=td_uid_1_589a4885a2ae7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kamloopsthisweek.com/trustee-gets-trim/" rel="bookmark" title="Trustee gets a trim"><img width="180" height="135" class="entry-thumb" src="http://www.kamloopsthisweek.com/app/uploads/2017/02/NorKamHairdressing-copy-180x135.jpg" alt="" title="Trustee gets a trim"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kamloopsthisweek.com/trustee-gets-trim/" rel="bookmark" title="Trustee gets a trim">Trustee gets a trim</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kamloopsthisweek.com/thinking-inside-box/" rel="bookmark" title="Thinking inside the box"><img width="180" height="135" class="entry-thumb" src="http://www.kamloopsthisweek.com/app/uploads/2017/02/AE-Perry-new-curriculum2-copy-180x135.jpg" alt="" title="Thinking inside the box"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kamloopsthisweek.com/thinking-inside-box/" rel="bookmark" title="Thinking inside the box">Thinking inside the box</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kamloopsthisweek.com/death-dialogue/" rel="bookmark" title="Death dialogue"><img width="180" height="135" class="entry-thumb" src="http://www.kamloopsthisweek.com/app/uploads/2017/02/Death-Cafe-Kathy-Dupuis-Jennifer-Betuzzi-Helen-McFayden-Rachel-Tomal-Pat-Davies-Rhonda-Destrate-Sandi-Ceccon_6456-copy-180x135.jpg" alt="" title="Death dialogue"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kamloopsthisweek.com/death-dialogue/" rel="bookmark" title="Death dialogue">Death dialogue</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kamloopsthisweek.com/secret-world-maya-edzna/" rel="bookmark" title="Secret world of Maya in Edzna"><img width="180" height="135" class="entry-thumb" src="http://www.kamloopsthisweek.com/app/uploads/2017/02/6.Great-Acropolis-feat-180x135.jpg" alt="" title="Secret world of Maya in Edzna"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kamloopsthisweek.com/secret-world-maya-edzna/" rel="bookmark" title="Secret world of Maya in Edzna">Secret world of Maya in Edzna</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kamloopsthisweek.com/54000-reasons-cheer-kamloops-generosity/" rel="bookmark" title="54,000 reasons to cheer on Kamloops and its generosity"><img width="180" height="135" class="entry-thumb" src="http://www.kamloopsthisweek.com/app/uploads/2017/02/christmas-cheer-2016-recipients-copy-180x135.jpg" alt="" title="54,000 reasons to cheer on Kamloops and its generosity"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kamloopsthisweek.com/54000-reasons-cheer-kamloops-generosity/" rel="bookmark" title="54,000 reasons to cheer on Kamloops and its generosity">54,000 reasons to cheer on Kamloops and its generosity</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_589a4885a2ae7" id="td_uid_2_589a4885a4293" data-td_block_id="td_uid_1_589a4885a2ae7" data-td_filter_value="" href="http://www.kamloopsthisweek.com/category/community/">All</a><a class="mega-menu-sub-cat-td_uid_1_589a4885a2ae7"  id="td_uid_3_589a4885a436e" data-td_block_id="td_uid_1_589a4885a2ae7" data-td_filter_value="155" href="http://www.kamloopsthisweek.com/category/community/food/">Food</a><a class="mega-menu-sub-cat-td_uid_1_589a4885a2ae7"  id="td_uid_4_589a4885a446d" data-td_block_id="td_uid_1_589a4885a2ae7" data-td_filter_value="225" href="http://www.kamloopsthisweek.com/category/community/how-we-met/">How We Met</a><a class="mega-menu-sub-cat-td_uid_1_589a4885a2ae7"  id="td_uid_5_589a4885a4565" data-td_block_id="td_uid_1_589a4885a2ae7" data-td_filter_value="224" href="http://www.kamloopsthisweek.com/category/community/kamloops-query/">Kamloops Query</a><a class="mega-menu-sub-cat-td_uid_1_589a4885a2ae7"  id="td_uid_6_589a4885a465b" data-td_block_id="td_uid_1_589a4885a2ae7" data-td_filter_value="81" href="http://www.kamloopsthisweek.com/category/community/lifestyles/">Lifestyles</a><a class="mega-menu-sub-cat-td_uid_1_589a4885a2ae7"  id="td_uid_7_589a4885a477b" data-td_block_id="td_uid_1_589a4885a2ae7" data-td_filter_value="90" href="http://www.kamloopsthisweek.com/category/community/people/">People</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_589a4885a2ae7" data-td_block_id="td_uid_1_589a4885a2ae7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_589a4885a2ae7" data-td_block_id="td_uid_1_589a4885a2ae7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-81848"><a href="http://www.kamloopsthisweek.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81917"><a href="http://www.kamloopsthisweek.com/category/opinion/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82899"><a href="http://www.kamloopsthisweek.com/category/opinion/columnists/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85097"><a href="http://www.kamloopsthisweek.com/category/opinion/editorial/">Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81863"><a href="/events">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81864"><a href="/classified">Classifieds</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.kamloopsthisweek.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
        </div>
    </div>
</div>

    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-169258" class="post-169258 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.kamloopsthisweek.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Sports" class="entry-crumb" itemprop="url" href="http://www.kamloopsthisweek.com/category/sports/"><span itemprop="title">Sports</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Western Canadian Indoor Championship Series event returning to Kamloops"><meta itemprop="url" content = "http://www.kamloopsthisweek.com/western-canadian-indoor-championship-series-event-returning-kamloops/">Western Canadian Indoor Championship Series event returning to Kamloops</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://www.kamloopsthisweek.com/category/sports/">Sports</a></li></ul>
            <header>
                <h1 class="entry-title">Western Canadian Indoor Championship Series event returning to Kamloops</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.kamloopsthisweek.com/author/martyhastings/">Marty Hastings</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T10:30:53+00:00" >February 7, 2017</time></span>                                        <div class="td-post-comments"><a href="http://www.kamloopsthisweek.com/western-canadian-indoor-championship-series-event-returning-kamloops/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.kamloopsthisweek.com%2Fwestern-canadian-indoor-championship-series-event-returning-kamloops%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Western+Canadian+Indoor+Championship+Series+event+returning+to+Kamloops&url=http%3A%2F%2Fwww.kamloopsthisweek.com%2Fwestern-canadian-indoor-championship-series-event-returning-kamloops%2F&via=Kamloops+This+Week"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.kamloopsthisweek.com/western-canadian-indoor-championship-series-event-returning-kamloops/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.kamloopsthisweek.com/western-canadian-indoor-championship-series-event-returning-kamloops/&amp;media=http://www.kamloopsthisweek.com/app/uploads/2017/02/2017-FEB-7-TVRC-COL-FEAT.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Western+Canadian+Indoor+Championship+Series+event+returning+to+Kamloops%20-%20http%3A%2F%2Fwww.kamloopsthisweek.com%2Fwestern-canadian-indoor-championship-series-event-returning-kamloops%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="http://www.kamloopsthisweek.com/app/uploads/2017/02/2017-FEB-7-TVRC-COL-FEAT.jpg" data-caption=""><img width="640" height="352" class="entry-thumb td-modal-image" src="http://www.kamloopsthisweek.com/app/uploads/2017/02/2017-FEB-7-TVRC-COL-FEAT-640x352.jpg" alt="" title="2017 FEB 7 TVRC COL FEAT"/></a></div>
        <p>Thompson Valley Radio Controlled Race Club plays host to events throughout the year, perhaps none bigger than the Western Canadian Indoor Championship Series.</p>
<p>The seventh of eight races on the 2016-2017 circuit will be held from March 3 to March 5 at the Tournament Capital Centre, with more than 120 drivers from across Western Canada expected to pilot cars in the fieldhouse.</p>
<p>“RC racing is really launching off the map when it comes to competitions,” said Boni Braem, the Kamloops club’s social-media liaison and photographer.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  "><div id="inline-ad"></div></div><p>“We have everything from speed-type sport cars, to vintage, to a demo class, which is only in Kamloops, and we also have a mini class. It’s kind of like watching clown cars because of how small they are, but how much speed they have.”</p>
<p>Some of the drivers have raced at each of the first six stops — in Sasktoon, Penticton, Airdrie, Edmonton, Victoria and Regina — and plan to chase overall titles at the final race in Calgary in April.</p>
<p>But the Kamloops stop is open to anyone wishing to try their hand at remote-controlled racing — register online at wcics.ca — and there is no cost for spectators to take in the action.</p>
<p>Thompson Valley RC calls Our Lady of Perpetual Help School home during the winter months and moves outdoors between April and September, with off-road and on-road asphalt tracks located behind Valleyview Arena.</p>
<p>The club’s next competition will be held in the OLPH basement on Sunday. Registration opens at 9 a.m. Racing begins at about 10:15 a.m.</p>
<p>“We always have new people joining in, whether it’s on-carpet or off-road racing,” Braem said.</p>
<p>“Some people enjoy the outdoor off-roading more than the indoor, but I’m more of an on-carpet type racer.”</p>
<p>To find out more about the club, go online to thompsonvalleyrc.com and follow @tvraceclub on twitter, thompsonvalleyrc on instagram and Thompson Valley RC Race Club on Facebook.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.kamloopsthisweek.com%2Fwestern-canadian-indoor-championship-series-event-returning-kamloops%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Western+Canadian+Indoor+Championship+Series+event+returning+to+Kamloops&url=http%3A%2F%2Fwww.kamloopsthisweek.com%2Fwestern-canadian-indoor-championship-series-event-returning-kamloops%2F&via=Kamloops+This+Week"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.kamloopsthisweek.com/western-canadian-indoor-championship-series-event-returning-kamloops/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.kamloopsthisweek.com/western-canadian-indoor-championship-series-event-returning-kamloops/&amp;media=http://www.kamloopsthisweek.com/app/uploads/2017/02/2017-FEB-7-TVRC-COL-FEAT.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Western+Canadian+Indoor+Championship+Series+event+returning+to+Kamloops%20-%20http%3A%2F%2Fwww.kamloopsthisweek.com%2Fwestern-canadian-indoor-championship-series-event-returning-kamloops%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.kamloopsthisweek.com/western-canadian-indoor-championship-series-event-returning-kamloops/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.kamloopsthisweek.com/western-canadian-indoor-championship-series-event-returning-kamloops/" data-text="Western Canadian Indoor Championship Series event returning to Kamloops" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.kamloopsthisweek.com/slideshow-dinos-sweep-wolfpack/">Slideshow: Dinos sweep WolfPack</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.kamloopsthisweek.com/bath-headline-world-armwrestling-league-tournament-kamloops/">Bath to headline World Armwrestling League tournament in Kamloops</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.kamloopsthisweek.com/author/martyhastings/">Marty Hastings</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Marty Hastings"></span><meta itemprop="datePublished" content="2017-02-07T10:30:53+00:00"><meta itemprop="dateModified" content="2017-02-07T10:30:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.kamloopsthisweek.com/western-canadian-indoor-championship-series-event-returning-kamloops/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.kamloopsthisweek.com/app/uploads/2016/07/KTW-logo.png"></span><meta itemprop="name" content="Kamloops This Week"></span><meta itemprop="headline " content="Western Canadian Indoor Championship Series event returning to Kamloops"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.kamloopsthisweek.com/app/uploads/2017/02/2017-FEB-7-TVRC-COL-FEAT.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="550"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_9_589a4885b0244 = new tdBlock();
block_td_uid_9_589a4885b0244.id = "td_uid_9_589a4885b0244";
block_td_uid_9_589a4885b0244.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_589a4885b0244_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":169258,"live_filter_cur_post_author":"34"}';
block_td_uid_9_589a4885b0244.td_column_number = "3";
block_td_uid_9_589a4885b0244.block_type = "td_block_related_posts";
block_td_uid_9_589a4885b0244.post_count = "3";
block_td_uid_9_589a4885b0244.found_posts = "14277";
block_td_uid_9_589a4885b0244.header_color = "";
block_td_uid_9_589a4885b0244.ajax_pagination_infinite_stop = "";
block_td_uid_9_589a4885b0244.max_num_pages = "4759";
tdBlocksArray.push(block_td_uid_9_589a4885b0244);
</script><div class="td_block_wrap td_block_related_posts td_uid_9_589a4885b0244_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_9_589a4885b0244" ><h4 class="td-related-title"><a id="td_uid_10_589a4885b2b6b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_589a4885b0244" href="#">RELATED ARTICLES</a><a id="td_uid_11_589a4885b2ba8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_589a4885b0244" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_589a4885b0244 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kamloopsthisweek.com/team-saboe-kamloops-chase-curling-gold-coast/" rel="bookmark" title="Team Saboe of Kamloops to chase curling gold on Coast"><img width="238" height="119" class="entry-thumb" src="http://www.kamloopsthisweek.com/app/uploads/2014/09/SPORTS-HEADER-1.jpg" alt="" title="Team Saboe of Kamloops to chase curling gold on Coast"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kamloopsthisweek.com/team-saboe-kamloops-chase-curling-gold-coast/" rel="bookmark" title="Team Saboe of Kamloops to chase curling gold on Coast">Team Saboe of Kamloops to chase curling gold on Coast</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kamloopsthisweek.com/bath-headline-world-armwrestling-league-tournament-kamloops/" rel="bookmark" title="Bath to headline World Armwrestling League tournament in Kamloops"><img width="238" height="178" class="entry-thumb" src="http://www.kamloopsthisweek.com/app/uploads/2017/02/ron_bath-2304x1296-left-0286_copy__hero@1x-FEAT-238x178.jpg" alt="" title="Bath to headline World Armwrestling League tournament in Kamloops"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kamloopsthisweek.com/bath-headline-world-armwrestling-league-tournament-kamloops/" rel="bookmark" title="Bath to headline World Armwrestling League tournament in Kamloops">Bath to headline World Armwrestling League tournament in Kamloops</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.kamloopsthisweek.com/slideshow-dinos-sweep-wolfpack/" rel="bookmark" title="Slideshow: Dinos sweep WolfPack"><img width="238" height="178" class="entry-thumb" src="http://www.kamloopsthisweek.com/app/uploads/2017/02/Emily-Vilac_4670-FEAT-238x178.jpg" alt="" title="Slideshow: Dinos sweep WolfPack"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.kamloopsthisweek.com/slideshow-dinos-sweep-wolfpack/" rel="bookmark" title="Slideshow: Dinos sweep WolfPack">Slideshow: Dinos sweep WolfPack</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_589a4885b0244" data-td_block_id="td_uid_9_589a4885b0244"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_589a4885b0244" data-td_block_id="td_uid_9_589a4885b0244"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap td-pb-padding-side">
                <h4 class=""><span>NO COMMENTS</span></h4>
            </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/western-canadian-indoor-championship-series-event-returning-kamloops/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in"><h3>Please login to leave a comment or to vote.<br><br><strong><a href="/login"><u>Click here to login</u></a></strong></p></h3>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><div id="sidebar-ad-1"></div></div>
		</aside><aside class="widget widget_polls-widget"><div class="block-title"><span>Question of the Week</span></div><div id="polls-169" class="wp-polls">
	<form id="polls_form_169" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_169_nonce" name="wp-polls-nonce" value="aa3cb2612c" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="169" /></p>
		<p style="text-align: center;"><strong>Will you take your glass and soft plastics to depots or toss them in the garbage under soon-to-be revised recycling rules?</strong></p><div id="polls-169-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-401" name="poll_169" value="401" /> <label for="poll-answer-401">I think green — to the depot I go</label></li>
		<li><input type="radio" id="poll-answer-402" name="poll_169" value="402" /> <label for="poll-answer-402">Meh — into the trash</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(169);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(169); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-169-loading" class="wp-polls-loading"><img src="http://www.kamloopsthisweek.com/app/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://www.kamloopsthisweek.com/pollsarchive">Polls Archive</a></li></ul></aside><aside class="widget widget_text">			<div class="textwidget"><div id="sidebar-ad-2"></div></div>
		</aside><aside class="widget widget_current_issue_widget"><div class="block-title"><span>Online Edition</span></div><div class="current_issue"><a href="http://issuu.com/kamthisweek/docs/ktwn170207_a"><img width="200" height="258" src="http://www.kamloopsthisweek.com/app/uploads/2017/02/KTWN170207_A-1.jpg" class="attachment-300,300 size-300,300 wp-post-image" alt="" srcset="http://www.kamloopsthisweek.com/app/uploads/2017/02/KTWN170207_A-1.jpg 200w, http://www.kamloopsthisweek.com/app/uploads/2017/02/KTWN170207_A-1-150x194.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></aside><aside class="widget widget_text">			<div class="textwidget"><div id="sidebar-ad-3"></div></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Latest Tweets</span></div>			<div class="textwidget">         <div style="max-width:300px;">   <a class="twitter-timeline"  href="https://twitter.com/hashtag/kamloops" data-widget-id="757700150525501440">#kamloops Tweets</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
          </div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div id="sidebar-ad-4"></div></div>
		</aside><aside class="widget widget_real_estate_issue_widget"><div class="block-title"><span>Real Estate Issue</span></div><div class="current_issue"><a href="https://issuu.com/kamthisweek/docs/ktwr170203_r"><img width="200" height="271" src="http://www.kamloopsthisweek.com/app/uploads/2017/02/KTWR170203_R01.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="" srcset="http://www.kamloopsthisweek.com/app/uploads/2017/02/KTWR170203_R01.jpg 200w, http://www.kamloopsthisweek.com/app/uploads/2017/02/KTWR170203_R01-150x203.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></aside><aside class="widget widget_mailchimpsf_widget"><div class="block-title"><span>KTW Daily News Alerts</span></div>
<style>
	.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
</style>

<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="c511cac17f" />		
		
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_">Email Address</label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_">First Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->			<div id="mc-indicates-required">
				* = required field			</div><!-- /mc-indicates-required -->
					<div class="mergeRow">
			<label class="mc_email_format">Preferred Format</label>
		    <div class="field-group groups mc_email_options">
		        <ul class="mc_list">
			        <li><input type="radio" name="email_type" id="email_type_html" value="html" checked="checked"><label for="email_type_html" class="mc_email_type">HTML</label></li>
			        <li><input type="radio" name="email_type" id="email_type_text" value="text"><label for="email_type_text" class="mc_email_type">Text</label></li>
		        </ul>
			</div>
		</div>	

		
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

<!-- Footer -->
<div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.kamloopsthisweek.com/"><img src="http://www.kamloopsthisweek.com/app/uploads/2016/07/KTW-logo.png" alt="" title=""/></a></div><div class="footer-text-wrap">Kamloops This Week is published three times a week 
<br><br>
1365B Dalhousie Dr., <br>
Kamloops, B.C.,<br>
 V2C 5P6<br>
<br>
Phone: 1-250-374-7467
<br><br>
Proudly part of the Aberdeen Publishing group. Click for more on Aberdeen Publishing.<div class="footer-email-wrap">Contact us: <a href="mailto:info@kamloopsthisweek.com">info@kamloopsthisweek.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/kamloopsthisweek" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/110750534443503556021/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kamthisweek" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KamloopsThisWeek" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>





<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Kamloops This Week 2016-2017                </div>
            </div>

            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->





    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.1 (rara)
        Deploy mode: deploy
        
        uid: 589a4885bb005
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#kittycatfish_ad_content_large {
	
	width: 1021px!important;

}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var EO_Pro_DP = {"adminajax":"http:\/\/www.kamloopsthisweek.com\/wp-admin\/admin-ajax.php","startday":"1","locale":{"locale":"en","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthAbbrev":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayAbbrev":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"nextText":">","prevText":"<"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/app/plugins/users-ultra-pro/js/qtip/jquery.qtip.min.js?ver=a9c826907fc279cd49b4a142301a68fc'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/app/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.kamloopsthisweek.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/app/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/app/themes/Newsmag/js/tagdiv_theme.js?ver=3.1'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/wp-includes/js/comment-reply.min.js?ver=a9c826907fc279cd49b4a142301a68fc'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/wp-includes/js/wp-embed.min.js?ver=a9c826907fc279cd49b4a142301a68fc'></script>
<script type='text/javascript' src='http://www.kamloopsthisweek.com/app/themes/Newsmag-child/build/js/main.min.js?ver=a9c826907fc279cd49b4a142301a68fc'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[169258]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.kamloopsthisweek.com/app/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.kamloopsthisweek.com/app/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

</body>
</html>
